#richfaces Meeting
Meeting started by balunasj at 15:02:16 UTC
(full logs).
Meeting summary
- 
  - We are going to discuss 4.1 planning and
    updates today. (balunasj,
    15:03:31)
- I want to go through the current jira assigned
    and discuss editor, and picklist items. (balunasj,
    15:03:49)
 
 
- bleathem's issues for 4.1 (balunasj, 15:06:11)
  - https://issues.jboss.org/secure/IssueNavigator.jspa?reset=true&jqlQuery=project+%3D+RF+AND+fixVersion+%3D+%224.1.0.Milestone1%22+AND+resolution+%3D+Unresolved+AND+assignee+%3D+bleathem+ORDER+BY+priority+DESC&mode=hide
    (balunasj,
    15:06:27)
- ACTION: bleathem
    Create subtasks and requirement wiki pages for the ordered list, and
    pick list (balunasj,
    15:10:55)
- ACTION: bleathem
    provide estimates on implementation on 4.1 M! jira's as well.
    (balunasj,
    15:11:39)
 
 
- lfryc issues for 4.1 (balunasj, 15:14:33)
  - https://issues.jboss.org/secure/IssueNavigator.jspa?reset=true&jqlQuery=project+%3D+RF+AND+fixVersion+%3D+%224.1.0.Milestone1%22+AND+resolution+%3D+Unresolved+AND+assignee+%3D+lfryc+ORDER+BY+priority+DESC&mode=hide
    (balunasj,
    15:15:28)
- ^ lfryc 4.1 jira's (balunasj,
    15:15:44)
- https://issues.jboss.org/secure/IssueNavigator.jspa?reset=true&jqlQuery=project+%3D+RF+AND+fixVersion+%3D+%224.1.0.Milestone1%22+AND+resolution+%3D+Unresolved+AND+assignee+%3D+lfryc+ORDER+BY+key+ASC%2C+priority+DESC
    (balunasj,
    15:16:15)
- https://issues.jboss.org/browse/RF-11027
    (balunasj,
    15:16:27)
- ACTION: lfryc spend 3
    days next week reviewing the editor implementations & provide
    feedback and suggestions to the team (balunasj,
    15:28:12)
- lfryc your other issue is Rf-11068 (balunasj,
    15:41:57)
 
 
- 4.1.M1 jira review (balunasj, 15:47:01)
  - https://issues.jboss.org/browse/RF/fixforversion/12315856
    (balunasj,
    15:47:08)
- ACTION: balunasj
    follow up with Alex and Ilya on their tasks (balunasj,
    15:47:29)
- https://issues.jboss.org/browse/RF-10940
    (balunasj,
    15:53:30)
- ACTION: balunasj
    jira's reviewed and assigned (balunasj,
    15:59:52)
 
Meeting ended at 15:59:55 UTC
(full logs).
Action items
  - bleathem Create subtasks and requirement wiki pages for the ordered list, and pick list
- bleathem provide estimates on implementation on 4.1 M! jira's as well.
- lfryc spend 3 days next week reviewing the editor implementations & provide feedback and suggestions to the team
- balunasj follow up with Alex and Ilya on their tasks
- balunasj jira's reviewed and assigned
Action items, by person
  -  balunasj 
    - balunasj follow up with Alex and Ilya on their tasks
- balunasj jira's reviewed and assigned
 
-  bleathem 
    - bleathem Create subtasks and requirement wiki pages for the ordered list, and pick list
- bleathem provide estimates on implementation on 4.1 M! jira's as well.
 
-  lfryc 
    - lfryc spend 3 days next week reviewing the editor implementations & provide feedback and suggestions to the team
 
People present (lines said)
  - balunasj (101)
- lfryc (49)
- bleathem (27)
- jbossbot (8)
- jbott (2)
Generated by MeetBot 0.1.4.