#richfaces Meeting

Meeting started by balunasj at 15:02:55 UTC (full logs).

Meeting summary

    1. Agenda for todays meeting is http://community.jboss.org/wiki/RichFacesTeamMeetingAgenda6-15-2011 (balunasj, 15:03:13)

  1. Announcements (balunasj, 15:03:21)
    1. Git migration is completed!! (balunasj, 15:03:30)
    2. great job lfryc (balunasj, 15:03:41)
    3. JBoss world keynote blogs are being posted (balunasj, 15:05:20)
    4. RichFaces/tweetstream blog posted to : (balunasj, 15:05:40)
    5. http://in.relation.to/Bloggers/RichFacesAndTheMobileWebForTheJBossWorld2011Keynote (balunasj, 15:05:44)
    6. please promote and/or check it out :-) (balunasj, 15:06:02)
    7. http://community.jboss.org/message/610318#610318 (lfryc, 15:07:32)
    8. http://community.jboss.org/message/610315#610315 (lfryc, 15:07:36)

  2. 4.1 Planning: Jira (balunasj, 15:08:38)
    1. I've created all the planned jira release versions (balunasj, 15:08:52)
    2. 4.1.0.M1, 4.1.0.M2, 4.1.0.CR1, 4.1.0.Final (balunasj, 15:09:03)
    3. just so everyone knows I'm using 4.1.0.Final as a staging location for jira's we want in 4.1, but are not scheduled (balunasj, 15:09:27)
    4. I've gone through all the jira's that were for 4.1.0.Milestone1 (balunasj, 15:10:09)
    5. weeded them out, and it should be in fairly good shape although some are not assigned yet. (balunasj, 15:10:39)

  3. 4.1 Planning: Dates (balunasj, 15:12:42)
    1. M1 code freeze should be around the end of July with a release early August (balunasj, 15:13:04)
    2. M2 should follow 1 month later following the same model (balunasj, 15:13:23)

  4. 4.1 Planning: approach (balunasj, 15:19:34)
    1. we obviously don't have much time, and we have a few new components, some known issues we need to fixed, etc... (balunasj, 15:20:11)
    2. so the question is: focus on new components first, or known issues? (balunasj, 15:20:32)
    3. AGREED: Critical new components should be completed asap to have time to stabilize (balunasj, 15:24:00)
    4. AGREED: Critical known issues should also be worked in (balunasj, 15:24:20)
    5. AGREED: We'll use standard priority in jira as normal (balunasj, 15:24:47)

  5. 4.1 Planning: M1 jira review (balunasj, 15:35:42)
    1. M1 jira's have been reviewed and filtered by me. The items remaining there are important to be done in this stage - although open to discuss of coarse (balunasj, 15:36:25)
    2. https://issues.jboss.org/browse/RF/fixforversion/12315856 (balunasj, 15:36:57)
    3. ACTION: balunasj, bleathem, lfryc what we need in the short term is estimates on these issues so we can plan them out - even rough estimates would be good (balunasj, 15:45:50)
    4. https://issues.jboss.org/secure/IssueNavigator.jspa?reset=true&jqlQuery=project+%3D+RF+AND+fixVersion+%3D+%224.1.0.Milestone1%22+AND+resolution+%3D+Unresolved+AND+assignee+is+EMPTY+ORDER+BY+priority+DESC&mode=hide (balunasj, 15:48:41)
    5. ACTION: All : ask people with jira's assign to them to review them ( RF/RFPL ) and think about implementation time requirements (balunasj, 15:56:30)

  6. 4.1 Planning: general jira review (balunasj, 15:58:03)
    1. https://issues.jboss.org/browse/RF/fixforversion/12317055 (balunasj, 15:58:07)
    2. as I said I'm using 4.1.0.Final as a staging area (balunasj, 15:58:30)
    3. ACTION: please review these ( especially ones assigned to you ) for updates/thoughts etc... (balunasj, 15:59:10)
    4. ACTION: balunasj I'll start assigning out so please let me know if there are issues or concerns (balunasj, 15:59:39)

  7. rich:select improvements (balunasj, 16:03:35)
    1. http://community.jboss.org/thread/168004 (balunasj, 16:03:47)
    2. wyer has proposed some improvements for rich:select for discussionn (balunasj, 16:04:11)
    3. http://richfaces-showcase.appspot.com/richfaces/component-sample.jsf?demo=select&skin=blueSky (lfryc, 16:05:43)
    4. http://www.timeanddate.com/worldclock/meeting.html (balunasj, 16:22:35)
    5. ACTION: wyer Post detailed descriptions of behavior on dev forum (balunasj, 16:31:24)
    6. ACTION: lfryc Verify that wyer has access to dev forum posting (balunasj, 16:31:42)


Meeting ended at 16:31:50 UTC (full logs).

Action items

  1. balunasj, bleathem, lfryc what we need in the short term is estimates on these issues so we can plan them out - even rough estimates would be good
  2. All : ask people with jira's assign to them to review them ( RF/RFPL ) and think about implementation time requirements
  3. please review these ( especially ones assigned to you ) for updates/thoughts etc...
  4. balunasj I'll start assigning out so please let me know if there are issues or concerns
  5. wyer Post detailed descriptions of behavior on dev forum
  6. lfryc Verify that wyer has access to dev forum posting


Action items, by person

  1. balunasj
    1. balunasj, bleathem, lfryc what we need in the short term is estimates on these issues so we can plan them out - even rough estimates would be good
    2. balunasj I'll start assigning out so please let me know if there are issues or concerns
  2. bleathem
    1. balunasj, bleathem, lfryc what we need in the short term is estimates on these issues so we can plan them out - even rough estimates would be good
  3. lfryc
    1. balunasj, bleathem, lfryc what we need in the short term is estimates on these issues so we can plan them out - even rough estimates would be good
    2. lfryc Verify that wyer has access to dev forum posting
  4. wyer
    1. wyer Post detailed descriptions of behavior on dev forum
    2. lfryc Verify that wyer has access to dev forum posting
  5. UNASSIGNED
    1. All : ask people with jira's assign to them to review them ( RF/RFPL ) and think about implementation time requirements
    2. please review these ( especially ones assigned to you ) for updates/thoughts etc...


People present (lines said)

  1. balunasj (166)
  2. lfryc (49)
  3. wyer (40)
  4. bleathem (32)
  5. blabno (4)
  6. juank_prada (4)
  7. jbossbot (2)
  8. jbott (2)


Generated by MeetBot 0.1.4.