#jbosstools-doc Meeting

Meeting started by maxandersen at 08:05:18 UTC (full logs).

Meeting summary

  1. release notes (maxandersen, 08:05:40)
    1. ACTION: mcasperson checks if JBDS-1554 needs more specifics and if needed update release notes. (maxandersen, 08:15:42)

  2. installation and update site information (maxandersen, 08:16:24)
    1. http://www.redhat.com/docs/en-US/JBoss_Developer_Studio/3.0/html/Update_Guide/chap-update_site_configuration.html (maxandersen, 08:20:17)
    2. http://devstudio.jboss.com/updates/4.0/staging/ (maxandersen, 08:36:34)
    3. http://devstudio.jboss.com/updates/4.0 contains the actual released and supported version of JBDS (mcasperson, 08:38:47)
    4. ACTION: maxandersen sync with PM and PPM on update site /installation instructions. (maxandersen, 08:53:28)
    5. ACTION: mcasperson incorpoate updatesite info to docs (maxandersen, 08:53:45)
    6. ACTION: mcasperson remove 3.3 in geting started guide - jboss tools installation instructions are irrelevant here. (maxandersen, 08:57:18)

  3. face2face (maxandersen, 09:00:39)


Meeting ended at 09:03:47 UTC (full logs).

Action items

  1. mcasperson checks if JBDS-1554 needs more specifics and if needed update release notes.
  2. maxandersen sync with PM and PPM on update site /installation instructions.
  3. mcasperson incorpoate updatesite info to docs
  4. mcasperson remove 3.3 in geting started guide - jboss tools installation instructions are irrelevant here.


Action items, by person

  1. maxandersen
    1. maxandersen sync with PM and PPM on update site /installation instructions.
  2. mcasperson
    1. mcasperson checks if JBDS-1554 needs more specifics and if needed update release notes.
    2. mcasperson incorpoate updatesite info to docs
    3. mcasperson remove 3.3 in geting started guide - jboss tools installation instructions are irrelevant here.


People present (lines said)

  1. maxandersen (81)
  2. mcasperson (43)
  3. jbott (2)


Generated by MeetBot 0.1.4.