#jbosstools-doc Meeting

Meeting started by maxandersen at 07:58:24 UTC (full logs).

Meeting summary

  1. Docs final feedback (maxandersen, 07:58:35)
    1. the current release notes are basically just a dump of jira items where it would be good to have at least some higher level decscriptions (maxandersen, 08:00:53)
    2. http://documentation-stage.bne.redhat.com/docs/en-US/index.html (mcasperson1, 08:02:58)
    3. https://svn.jboss.org/repos/jbosstools/trunk/documentation/guides/JBDS_Release_Notes/ (mcasperson1, 08:06:27)
    4. IDEA: i can write up a small paragraph with JBDS 4 highlights compared to JBDS 3 and ill send it to you for cleaning ? (maxandersen, 08:08:42)
    5. ACTION: maxandersen writes up small paragraph as a "higherlevel" JBDS 3 to JBDS 4 differences. (maxandersen, 08:11:37)


Meeting ended at 08:14:53 UTC (full logs).

Action items

  1. maxandersen writes up small paragraph as a "higherlevel" JBDS 3 to JBDS 4 differences.


Action items, by person

  1. maxandersen
    1. maxandersen writes up small paragraph as a "higherlevel" JBDS 3 to JBDS 4 differences.


People present (lines said)

  1. maxandersen (23)
  2. mcasperson1 (20)
  3. jbott (2)


Generated by MeetBot 0.1.4.