07:58:24 <maxandersen> #startmeeting
07:58:32 <jbott> Meeting started Mon Feb 14 07:58:24 2011 UTC.  The chair is maxandersen. Information about MeetBot at http://wiki.debian.org/MeetBot.
07:58:32 <jbott> Useful Commands: #action #agreed #help #info #idea #link #topic.
07:58:35 <maxandersen> #topic Docs final feedback
07:59:33 <mcasperson1> I watched the last few minutes of the meeting with Mark, and he had some concerns about the format of the release notes?
08:00:13 <maxandersen> mcasperson1: yeah similar to what i pointed to a bit in my feedback.
08:00:53 <maxandersen> #info the current release notes are basically just a dump of jira items where it would be good to have at least some higher level decscriptions
08:01:24 <maxandersen> did your updates to it get pushed to staging by now ?
08:01:35 <mcasperson1> probably
08:01:42 <maxandersen> ok, let me go see
08:01:47 <mcasperson1> i can't check - i'm at home now
08:02:15 <maxandersen> mcasperson1: whats the base url ?
08:02:48 <maxandersen> found it
08:02:58 <mcasperson1> http://documentation-stage.bne.redhat.com/docs/en-US/index.html
08:03:07 <mcasperson1> oh, beat me to it
08:03:21 <maxandersen> mcasperson1: that link still references Birt so didn't get updated yet?
08:03:58 <mcasperson1> oh. come to think of it I mightn't have tagged it private (which puts it on the stage)
08:04:02 <maxandersen> so it haven't updated yet I guess.
08:04:18 <mcasperson1> well, it was just a small change to the intro
08:04:43 <maxandersen> anyway you can get me a copy of it?
08:04:53 <maxandersen> or is that nogo with you being home safe?
08:05:19 <mcasperson1> it should be in the SVN, but I don't have the tools to build it here at home
08:05:49 <mcasperson1> the change was just to highlight the fact that the list was just a subset of the more interesting JIRAs that were fixed
08:06:15 <maxandersen> mcasperson1: okey - which svn is the jbds release notes?
08:06:27 <mcasperson1> https://svn.jboss.org/repos/jbosstools/trunk/documentation/guides/JBDS_Release_Notes/
08:06:42 <mcasperson1> The following list highlights new features that have been added to this release, as well as listing some notable bug fixes. You can find a complete list of bug fixes <ulink url="https://issues.jboss.org/browse/JBIDE">here</ulink>.
08:06:49 <mcasperson1> that was the change
08:06:56 <maxandersen> mcasperson1: ok
08:07:07 <maxandersen> did you get my pdf with fixes/comments ?
08:07:11 <mcasperson1> so are we looking for something a bit more dramatic?
08:07:16 <mcasperson1> yeah, they are all done
08:07:20 <mcasperson1> I'll tag the changes tomorrow
08:08:42 <maxandersen> #idea i can write up a small paragraph with JBDS 4 highlights compared to JBDS 3 and ill send it to you for cleaning ?
08:08:51 <mcasperson1> yeah, that would be fine
08:09:35 <maxandersen> what day was it that mark had a meeting setup ?
08:09:43 <maxandersen> can't see it in my calendar right now
08:09:50 <mcasperson1> tomorrow, 9PM my time
08:10:39 <maxandersen> ah noon at my time.
08:10:59 <mcasperson1> i think, looking back, the biggest problem was that the JIRAs that were marked new and noteworthy didn't make much sense to me, and I wasn't aggressive enough in getting feedback from the developers
08:11:11 <maxandersen> okey so ill try get a paragraph to you and if you fixed the bugs i found we should have something usable
08:11:37 <maxandersen> #action maxandersen writes up small paragraph as a "higherlevel" JBDS 3 to JBDS 4 differences.
08:12:48 <mcasperson1> cool. i can add that tomorrow then
08:13:41 <maxandersen> goodie - well then I guess that is it then  ? :)
08:14:48 <mcasperson1> I guess so.
08:14:53 <maxandersen> #endmeeting