#jbosstools-doc Meeting

Meeting started by maxandersen at 08:02:35 UTC (full logs).

Meeting summary

  1. Doc readyness for Final (maxandersen, 08:03:18)
    1. I fixed up what I could with the JIRAs that have come in. A few wanted new features which I'll have to put into the next release. What I have now has been submitted to Dominick for QE (via mcasperson) (maxandersen, 08:05:10)
    2. IDEA: next time this close to GA we should ensure to get QE on this meeting ;) (maxandersen, 08:07:34)
    3. ACTION: dpospisi to come back with feedback on Docs (maxandersen, 08:08:20)
    4. Sounds like a good idea. The only thing that needs to be done is getting the install docs as part of the JDBS download. But again I'm waiting for the QE (because the install procedure document is just a subsection of the getting started guide) (mcasperson, 08:08:38)
    5. ACTION: maxandersen to outline reference guide goals/push to devs (maxandersen, 08:14:32)

  2. jboss.org doc uploads (maxandersen, 08:14:41)
    1. http://community.jboss.org/wiki/HowtoWriteDocumentationforJBDSandJBossTools#Upload_to_the_site should have had the info but doesnt ;( (maxandersen, 08:16:45)
    2. ACTION: maxandersen send request to helpdesk about granting mcasperson access to tools@filemgmt.jboss.org (maxandersen, 08:20:08)
    3. ACTION: mcasperson send me his public ssh key to use with the filemgmt request (maxandersen, 08:21:01)
    4. IDEA: check if unzip works on sftp (maxandersen, 08:22:00)
    5. ACTION: maxandersen to ask if unzip is somehow doable on filemgmt. (maxandersen, 08:22:45)

  3. Release Notes (maxandersen, 08:23:57)
    1. Not as far as release notes go. I've documented the Known Issues as best I can (the JIRAs aren't much help for these bugs). (maxandersen, 08:26:20)
    2. IDEA: mail devs directly but cc the list too; and even better assign the matching jira to them on top of that. (maxandersen, 08:27:52)
    3. ACTION: maxandersen to review release notes and install docs (maxandersen, 08:30:33)
    4. ACTION: mcasperson send maxandersen link to the latest version of release notes and install docs (maxandersen, 08:30:55)

  4. TOOLSDOC jira (maxandersen, 08:32:33)
    1. im seeing a bunch of issues in TOOLSDOC assigned for isacc rooskov (maxandersen, 08:32:57)
    2. ACTION: maxandersen to set default assignee to mcasperson until isaac returns (maxandersen, 08:36:15)
    3. ACTION: mcasperson go over the TOOLSDOC issues and set apropriate fixversion (maxandersen, 08:36:50)
    4. i.e. if they arent to be fixed for GA then set it to the next realistic version - and if you are missing versions to assign to you should be able to add those; if not let me know and ill add them or grant you any lacking permissions. (maxandersen, 08:38:02)

  5. Face2Face meeting (maxandersen, 08:39:05)
    1. as sent out yesterday we're planning on setting up a F2F meeting in April, in Brno, Czech - primarily because all of QE guys are there so cheaper. (maxandersen, 08:40:19)

  6. anything else ? (maxandersen, 08:50:41)
    1. most of the other issues i have are things that are probably best dealt with when planning the next round of docs (via mcasperson) (maxandersen, 08:51:16)
    2. IDEA: it would be nice to have a plan, rather than react to JIRAs and the like (via mcasperson) (maxandersen, 08:53:41)
    3. AGREED: we need a plan! (maxandersen, 08:54:24)


Meeting ended at 09:01:01 UTC (full logs).

Action items

  1. dpospisi to come back with feedback on Docs
  2. maxandersen to outline reference guide goals/push to devs
  3. maxandersen send request to helpdesk about granting mcasperson access to tools@filemgmt.jboss.org
  4. mcasperson send me his public ssh key to use with the filemgmt request
  5. maxandersen to ask if unzip is somehow doable on filemgmt.
  6. maxandersen to review release notes and install docs
  7. mcasperson send maxandersen link to the latest version of release notes and install docs
  8. maxandersen to set default assignee to mcasperson until isaac returns
  9. mcasperson go over the TOOLSDOC issues and set apropriate fixversion


Action items, by person

  1. dpospisi
    1. dpospisi to come back with feedback on Docs
  2. maxandersen
    1. maxandersen to outline reference guide goals/push to devs
    2. maxandersen send request to helpdesk about granting mcasperson access to tools@filemgmt.jboss.org
    3. maxandersen to ask if unzip is somehow doable on filemgmt.
    4. maxandersen to review release notes and install docs
    5. mcasperson send maxandersen link to the latest version of release notes and install docs
    6. maxandersen to set default assignee to mcasperson until isaac returns
  3. mcasperson
    1. maxandersen send request to helpdesk about granting mcasperson access to tools@filemgmt.jboss.org
    2. mcasperson send me his public ssh key to use with the filemgmt request
    3. mcasperson send maxandersen link to the latest version of release notes and install docs
    4. maxandersen to set default assignee to mcasperson until isaac returns
    5. mcasperson go over the TOOLSDOC issues and set apropriate fixversion


People present (lines said)

  1. maxandersen (105)
  2. mcasperson (52)
  3. jbott (3)
  4. dpospisi (0)


Generated by MeetBot 0.1.4.