#jbosstools-china Meeting

Meeting started by maxandersen at 09:05:28 UTC (full logs).

Meeting summary

    1. about github - please everyone get that setup so we can get the svn2git mirror configured properly. if you don't then your contributions to jbosstools won't be linked to your github identity. (maxandersen, 09:08:35)
    2. ACTION: dart dennybj fqian add your github username to .org profile if you haven't already done it. (maxandersen, 09:09:12)

  1. jira (maxandersen, 09:17:09)
    1. please take care always marking issues with proper fix version and leave comments on what you've done on them - simplest is to just do an informative svn commmit message that mentions the jira(s) and copy it over to the jira when resolving/commenting on it. (maxandersen, 09:24:16)

  2. docs (maxandersen, 09:41:55)


Meeting ended at 09:56:13 UTC (full logs).

Action items

  1. dart dennybj fqian add your github username to .org profile if you haven't already done it.


Action items, by person

  1. dart
    1. dart dennybj fqian add your github username to .org profile if you haven't already done it.
  2. dennybj
    1. dart dennybj fqian add your github username to .org profile if you haven't already done it.


People present (lines said)

  1. maxandersen (55)
  2. dart (21)
  3. dennybj (19)
  4. Grid_ (18)
  5. jbott (2)


Generated by MeetBot 0.1.4.