#seam-dev Meeting

Meeting started by lightguard_jp at 21:00:12 UTC (full logs).

Meeting summary

  1. Seam Reports 3.0.0.Alpha1 (lightguard_jp, 21:01:06)
    1. ACTION: : Check with sbryzak what´s wrong about the Seam Reports release (gastaldi, 21:02:13)
    2. ACTION: sbryzak Will get with gastaldi to discuss problems with Reports Alpha release (lightguard_jp, 21:03:02)
    3. AGREED: automating the releases is what we all want (lightguard_jp, 21:06:28)
    4. Supported plugins in CloudBees: http://web-static-cloudfront.s3.amazonaws.com/docs/supportedPlugins.pdf (gastaldi, 21:07:09)
    5. http://web-static-cloudfront.s3.amazonaws.com/docs/supportedPlugins.pdf Supported Plugins in CloudBees (gastaldi, 21:07:40)

  2. Action items from last week (lightguard_jp, 21:08:14)
    1. Errai changes complete (lightguard_jp, 21:08:48)
    2. git flow task will be discussed further in depth later in the meeting (lightguard_jp, 21:09:02)
    3. ACTION: Either lightguard_jp or mojavelinux will make the changes to the official Seam Google calendar about the community position elections (lightguard_jp, 21:14:11)
    4. The next votes for community roles will be Dec 1, 2011 (mojavelinux, 21:15:10)
    5. AGREED: reelections of community spots are okay (lightguard_jp, 21:16:29)

  3. JRebel Licenses (lightguard_jp, 21:18:31)
    1. licenses went to Jason, Brian, George, Jose, Lincoln and Antoine (lightguard_jp, 21:20:30)
    2. according to the license it's an OSS license for Seam and is usable for as many computers as we need (lightguard_jp, 21:21:23)

  4. TeamSpeak Server (lightguard_jp, 21:25:47)
    1. AGREED: Any info discussed on teamspeak that ends up with actions, info, etc should also be logged via jbott in irc (lightguard_jp, 21:31:05)
    2. ACTION: ask shane to create more rooms in TS, or give the core developers admin rights (lightguard_jp, 21:32:53)
    3. AGREED: a work group will meet once a month (more often if required) to discuss API / design issues as they come up (lightguard_jp, 21:38:09)
    4. AGREED: a work group will consist of one community elected member and a core developer to head up the design work group (lightguard_jp, 21:41:39)
    5. please email lightguard_jp or mojavelinux if you're interested in seeking that position (lightguard_jp, 21:42:29)
    6. we'll vote next week via Doodle. (lightguard_jp, 21:43:11)
    7. please get submissions in by Monday to allow time for the vote (lightguard_jp, 21:43:30)

  5. git flow (lightguard_jp, 21:46:09)
    1. AGREED: feature / hotfix branches should reference a JIRA ticket (lightguard_jp, 21:48:07)


Meeting ended at 22:00:38 UTC (full logs).

Action items

  1. : Check with sbryzak what´s wrong about the Seam Reports release
  2. sbryzak Will get with gastaldi to discuss problems with Reports Alpha release
  3. Either lightguard_jp or mojavelinux will make the changes to the official Seam Google calendar about the community position elections
  4. ask shane to create more rooms in TS, or give the core developers admin rights


Action items, by person

  1. gastaldi
    1. sbryzak Will get with gastaldi to discuss problems with Reports Alpha release
  2. lightguard_jp
    1. Either lightguard_jp or mojavelinux will make the changes to the official Seam Google calendar about the community position elections
  3. mojavelinux
    1. Either lightguard_jp or mojavelinux will make the changes to the official Seam Google calendar about the community position elections
  4. sbryzak
    1. : Check with sbryzak what´s wrong about the Seam Reports release
    2. sbryzak Will get with gastaldi to discuss problems with Reports Alpha release


People present (lines said)

  1. lightguard_jp (134)
  2. gastaldi (59)
  3. mojavelinux (49)
  4. kenfinnigan (41)
  5. antoine_sd (16)
  6. lincolnthree1 (8)
  7. sbryzak (4)
  8. bleathem (3)
  9. jbott (3)
  10. jose_freitas_aw (2)
  11. jbossbot (2)
  12. jose_freitas (1)


Generated by MeetBot 0.1.4.