#seam-dev Meeting

Meeting started by lightguard_jp at 21:05:53 UTC (full logs).

Meeting summary

  1. Seam University (lightguard_jp, 21:06:15)
    1. Seam University will be the main information hub for things related to seam (lightguard_jp, 21:07:47)
    2. https://github.com/sbryzak/university Seam University code repo (lightguard_jp, 21:09:40)
    3. http://twitpic.com/4wdt7d/full (sbryzak, 21:13:47)
    4. http://twitpic.com/4wdt7d/full Seam University mockup (lightguard_jp, 21:14:01)
    5. http://twitpic.com/4wdsxv/full (sbryzak, 21:14:15)
    6. Seam University will also be used as an R&D playground for other Seam modules / ideas (lightguard_jp, 21:15:02)
    7. Those that are interested in helping out contact sbryzak or lightguard_jp and we'll include you on the design Google Doc. (lightguard_jp, 21:17:15)
    8. we're also going to be prototyping a different view layer with this which sbryzak is working on (lightguard_jp, 21:18:40)

  2. Module Status (Cron, JCR, JMS, Mail) (lightguard_jp, 21:20:43)
    1. ACTION: lightguard_jp will help PeteRoyle with the Cron restructure. (lightguard_jp, 21:25:32)
    2. AGREED: Cron will shoot for a release in two weeks (lightguard_jp, 21:27:12)
    3. ACTION: follow up with johnament about JMS status (lightguard_jp, 21:36:00)
    4. HELP: Cody needs some help with Arquillian tests working in Mail (lightguard_jp, 21:38:06)

  3. Report Module volunteer (lightguard_jp, 21:42:17)
    1. gastaldi has volunteered to lead the module (lightguard_jp, 21:42:36)
    2. ACTION: sbryzak will set up reports github space (lightguard_jp, 21:44:58)

  4. Seam 2 Compatibility Module (lightguard_jp, 21:51:11)
    1. http://www.seamframework.org/Community/Seam23MigrationHowToStart (lightguard_jp, 21:51:22)
    2. https://github.com/seam/documents is what we are now calling reports it sounds like (lightguard_jp, 21:56:46)


Meeting ended at 21:59:05 UTC (full logs).

Action items

  1. lightguard_jp will help PeteRoyle with the Cron restructure.
  2. follow up with johnament about JMS status
  3. sbryzak will set up reports github space


Action items, by person

  1. johnament
    1. follow up with johnament about JMS status
  2. lightguard_jp
    1. lightguard_jp will help PeteRoyle with the Cron restructure.
  3. PeteRoyle
    1. lightguard_jp will help PeteRoyle with the Cron restructure.
  4. sbryzak
    1. sbryzak will set up reports github space


People present (lines said)

  1. lightguard_jp (110)
  2. gastaldi (57)
  3. sbryzak (41)
  4. clerum (20)
  5. PeteRoyle (12)
  6. bleathem (10)
  7. johnament (7)
  8. jose_freitas (7)
  9. kenfinnigan (6)
  10. jbott (3)
  11. mojavelinux (3)


Generated by MeetBot 0.1.4.