#seam-dev Meeting

Meeting started by mojavelinux at 21:01:57 UTC (full logs).

Meeting summary

  1. international concerns, vanity committing and release countdown (mojavelinux, 21:02:43)
    1. AGREED: try 5pm east coast to keep shane sane (mojavelinux, 21:07:04)
    2. ACTION: SeamManaged annotation shall henceforth be referred to as ExtensionManaged (bleathem, 21:14:45)
    3. AGREED: rename SeamManaged to ExtensionManaged to reflect it's function over branding, despite pleads by john to name it ModuleManaged (mojavelinux, 21:14:49)
    4. Vote for ModuleManged vs ExtetnionManged: 2/5 (lightguard_jp, 21:14:53)
    5. ACTION: file a jira for previous agreed (mojavelinux, 21:15:09)
    6. let the record show that john and jose put in a good fight, and lincoln tried to insult our fearless bread winner (mojavelinux, 21:16:20)
    7. vote now 2/10 in favor of ExtensionManaged (mojavelinux, 21:16:59)
    8. onwards is now upwards (mojavelinux, 21:17:50)
    9. glassfish 3.1 out of the box processes bdas in such a way that alphabetical order of jars affects visibility of extensions and beans (mojavelinux, 21:32:41)
    10. IDEA: seam 3.0 final release should be shaded together as an option for people that just want the "one jar to rule them all" approach (bleathem, 21:45:21)
    11. IDEA: have a "web profile" shaded jar, with "essential" modules in it (bleathem, 21:45:29)
    12. ACTION: create transaction module for seam 3.0 final release (mojavelinux, 21:51:55)
    13. ACTION: lincoln needs to do a proper release of render so cody can integrate it into mail (mojavelinux, 21:53:44)


Meeting ended at 22:04:12 UTC (full logs).

Action items

  1. SeamManaged annotation shall henceforth be referred to as ExtensionManaged
  2. file a jira for previous agreed
  3. create transaction module for seam 3.0 final release
  4. lincoln needs to do a proper release of render so cody can integrate it into mail


People present (lines said)

  1. mojavelinux (210)
  2. bleathem (31)
  3. stuartdouglas (20)
  4. lightguard_jp (19)
  5. kenfinnigan (18)
  6. johnament (13)
  7. lincolnthree (11)
  8. GunnarMorling (5)
  9. jbossbot (5)
  10. jose_freitas (5)
  11. jbott (3)


Generated by MeetBot 0.1.4.