#jbosstools-doc Meeting

Meeting started by maxandersen at 08:14:55 UTC (full logs).

Meeting summary

  1. Community vs Product docs (maxandersen, 08:15:19)
    1. IDEA: have our doc builds have a product/community specific installation link which can then have different content based on the context. (maxandersen, 08:21:15)
    2. ACTION: mcasperson1 review docs for jboss.org tools specific installation instructions and extract/refactor to be usable from both product / community perspective. (maxandersen, 08:27:59)
    3. ACTION: maxandersen provide input for doc team for next release JBDS 4.1 (maxandersen, 08:35:33)


Meeting ended at 09:13:44 UTC (full logs).

Action items

  1. mcasperson1 review docs for jboss.org tools specific installation instructions and extract/refactor to be usable from both product / community perspective.
  2. maxandersen provide input for doc team for next release JBDS 4.1


Action items, by person

  1. maxandersen
    1. maxandersen provide input for doc team for next release JBDS 4.1
  2. mcasperson1
    1. mcasperson1 review docs for jboss.org tools specific installation instructions and extract/refactor to be usable from both product / community perspective.


People present (lines said)

  1. maxandersen (49)
  2. mcasperson1 (34)
  3. jbott (2)


Generated by MeetBot 0.1.4.