#seam-dev Meeting

Meeting started by lightguard_jp at 21:08:30 UTC (full logs).

Meeting summary

  1. Git Flow change target date (lightguard_jp, 21:08:53)
    1. AGREED: git flow conversion will be done for all modules by July 5, 2011 (lightguard_jp, 21:12:11)
    2. contributor page needs to be updated by July 5, 2011 to reflect the change to git flow (lightguard_jp, 21:13:29)
    3. pulling changes, and which branch to branch from need to be added to contributor page (lightguard_jp, 21:15:03)
    4. ACTION: bleathem will update the contributor page by July 5, 2011 (lightguard_jp, 21:17:04)

  2. Design Work Group (lightguard_jp, 21:18:22)
    1. AGREED: DWG will consist of 5-6 members which consist of the two-chairs, community integrator and a couple of positions from leads / community. (lightguard_jp, 21:24:24)
    2. one chair will be a RH employee, the other will be a community elected position. (lightguard_jp, 21:24:42)
    3. send lightguard_jp your nominations for community member elections (lightguard_jp, 21:25:53)
    4. we'll do a vote on Monday-Wednedsay next week. Submissions must be in before Monday (lightguard_jp, 21:26:33)
    5. AGREED: the two co-chairs will will directly approach others to be on the initial DWG (lightguard_jp, 21:32:16)

  3. Combined jar (lightguard_jp, 21:35:09)
    1. AGREED: the combined jar will go away (lightguard_jp, 21:48:36)
    2. AGREED: renaming impl jars to just the name of the module (lightguard_jp, 21:49:40)
    3. the rename and abolishing of the combined jar will happen for all modules by Seam 3.1 but if there are module releases before that they will adopt the new standard. (lightguard_jp, 21:51:08)
    4. ACTION: sbryzak will handle the renames / combined jar pom configs as they come up (lightguard_jp, 21:51:30)
    5. agendas will be public, topics can be submitted by anyone. (lightguard_jp, 21:57:28)


Meeting ended at 22:06:43 UTC (full logs).

Action items

  1. bleathem will update the contributor page by July 5, 2011
  2. sbryzak will handle the renames / combined jar pom configs as they come up


Action items, by person

  1. bleathem
    1. bleathem will update the contributor page by July 5, 2011
  2. sbryzak
    1. sbryzak will handle the renames / combined jar pom configs as they come up


People present (lines said)

  1. lightguard_jp (80)
  2. gastaldi (52)
  3. kenfinnigan (48)
  4. bleathem (40)
  5. sbryzak (24)
  6. mojavelinux (23)
  7. jose_freitas (23)
  8. jbott (2)


Generated by MeetBot 0.1.4.