#seam-dev Meeting

Meeting started by lightguard_jp at 21:04:10 UTC (full logs).

Meeting summary

  1. Good news: Brian Leathem joining Red Hat (lightguard_jp, 21:05:47)
  2. Community Integrator (lightguard_jp, 21:08:37)
    1. we need a new integrator (lightguard_jp, 21:08:48)
    2. We'd like to open this up to nominations and a vote (done via Doddle or similar) so we don't just dump it on someone again :) (lightguard_jp, 21:09:39)
    3. ACTION: add the definition of community integrator to project site (lightguard_jp, 21:09:57)
    4. nominations for Community Integrator: George Gastaldi and John Ament (lightguard_jp, 21:11:56)
    5. a Doodle will be sent out to the list to place your votes (lightguard_jp, 21:12:12)

  3. checkout.sh update (lightguard_jp, 21:12:30)
    1. if you have problems email lightguard_jp with the issue in the script (lightguard_jp, 21:20:46)
    2. if you have a problem with the checkout.sh script, make a jira in seam (mojavelinux, 21:21:17)

  4. Seam Reports underway (lightguard_jp, 21:21:21)
    1. https://issues.jboss.org/browse/SEAMREPORTS jira for Reports (lightguard_jp, 21:23:49)
    2. ACTION: bleathem will talk to Jay about the datatable integration with Seam Reports / export (lightguard_jp, 21:26:02)
    3. questions / comments about Reports or help :) go to George (lightguard_jp, 21:27:13)

  5. Seam Spotlight volunteer(s) (lightguard_jp, 21:27:44)
    1. ACTION: speak with tsurdilo and proctor about drools / cdi support (lightguard_jp, 21:32:55)
    2. AGREED: PeteRoyle will write / resurrect a spotlight entry for Cron (lightguard_jp, 21:35:34)
    3. this will follow Security and possibly be before persistence. (lightguard_jp, 21:35:49)
    4. https://github.com/seam/cron/blob/compliance/readme.md (PeteRoyle, 21:35:54)
    5. clerum will create a Mail Spotlight following the rest (lightguard_jp, 21:37:53)
    6. HELP: we need a Google Doc for scheduling these spotlights (lightguard_jp, 21:39:16)
    7. current spotlight lineup: Security, Cron, Persistence (hopefully), Mail (lightguard_jp, 21:40:06)
    8. AGREED: we need a sfwk page for spotlights (lightguard_jp, 21:41:22)

  6. Module page updates (lightguard_jp, 21:43:15)
  7. Seam 3 Forums (lightguard_jp, 21:52:53)
    1. a forum moderator may be a good idea to look into at a later date (lightguard_jp, 22:01:47)
    2. ACTION: followup with the moderator discussion (lightguard_jp, 22:08:15)
    3. ACTION: mojavelinux will put together definitions for both community integrator and forum moderator (lightguard_jp, 22:09:20)
    4. a doodle will be sent out for both (lightguard_jp, 22:09:33)

  8. CloudBees trial (lightguard_jp, 22:10:31)
    1. get with lightguard_jp if you want your module on the cloudbees instance (lightguard_jp, 22:11:13)

  9. git flow (lightguard_jp, 22:14:26)


Meeting ended at 22:17:12 UTC (full logs).

Action items

  1. add the definition of community integrator to project site
  2. bleathem will talk to Jay about the datatable integration with Seam Reports / export
  3. speak with tsurdilo and proctor about drools / cdi support
  4. followup with the moderator discussion
  5. mojavelinux will put together definitions for both community integrator and forum moderator


Action items, by person

  1. bleathem
    1. bleathem will talk to Jay about the datatable integration with Seam Reports / export
  2. mojavelinux
    1. mojavelinux will put together definitions for both community integrator and forum moderator
  3. tsurdilo
    1. speak with tsurdilo and proctor about drools / cdi support
  4. UNASSIGNED
    1. add the definition of community integrator to project site
    2. followup with the moderator discussion


People present (lines said)

  1. lightguard_jp (143)
  2. mojavelinux (135)
  3. bleathem (40)
  4. kenfinnigan (34)
  5. jose_freitas (13)
  6. PeteRoyle (10)
  7. tsurdilo (6)
  8. clerum (4)
  9. jbott (4)
  10. gastaldi (3)
  11. stuartdouglas (2)
  12. yendor (2)
  13. marekn (1)
  14. jharting (1)


Generated by MeetBot 0.1.4.