#rhq Meeting

Meeting started by pilhuhn at 15:02:48 UTC (full logs).

Meeting summary

    1. http://rhq-project.org/display/RHQ/Needed+-+dependent+properties+and+linking (pilhuhn, 15:03:02)

  1. introduction (pilhuhn, 15:03:02)
  2. use cases (pilhuhn, 15:05:51)
    1. http://rhq-project.org/display/RHQ/Needed+-+dependent+properties+and+linking#Needed-dependentpropertiesandlinking-Usecases (pilhuhn, 15:05:51)
    2. IDEA: a third option could be "Validation" (ccrouch, 15:08:08)

  3. Design idea (pilhuhn, 15:11:08)
  4. implementation details (pilhuhn, 15:16:57)
    1. https://fedorahosted.org/pipermail/rhq-devel/2011-June/000880.html that this might result in too many callbacks into the server. (pilhuhn, 15:17:38)
    2. ACTION: ips needs to review this (ccrouch, 15:25:03)
    3. IDEA: ^^ :) (lkrejci, 15:26:47)

  5. the expression language. (pilhuhn, 15:27:40)
    1. ACTION: document this, pilhuhn: use case: have a mod_cluster plugin and let it pick either single AS as targets or a group of AS (pilhuhn, 15:32:26)
    2. ACTION: investigate DynaSearch as expression language (pilhuhn, 15:37:31)
    3. AGREED: no additional flag in ConfigDefinition object (pilhuhn, 15:42:09)
    4. ACTION: pilhuhn to flesh out config xsd and parsing of it + persisting of <c:source/> entries (pilhuhn, 15:42:55)
    5. HELP: jshaughn would you help ConfigEditor side on this? (pilhuhn, 15:45:14)
    6. ACTION: pilhuhn to estimate level of effort (ccrouch, 15:48:29)
    7. ACTION: jshaughn/mazz/ips to estimate the ui side (ccrouch, 15:52:43)


Meeting ended at 15:53:02 UTC (full logs).

Action items

  1. ips needs to review this
  2. document this, pilhuhn: use case: have a mod_cluster plugin and let it pick either single AS as targets or a group of AS
  3. investigate DynaSearch as expression language
  4. pilhuhn to flesh out config xsd and parsing of it + persisting of <c:source/> entries
  5. pilhuhn to estimate level of effort
  6. jshaughn/mazz/ips to estimate the ui side


Action items, by person

  1. jshaughn
    1. jshaughn/mazz/ips to estimate the ui side
  2. mazz
    1. jshaughn/mazz/ips to estimate the ui side
  3. pilhuhn
    1. document this, pilhuhn: use case: have a mod_cluster plugin and let it pick either single AS as targets or a group of AS
    2. pilhuhn to flesh out config xsd and parsing of it + persisting of <c:source/> entries
    3. pilhuhn to estimate level of effort
  4. UNASSIGNED
    1. ips needs to review this
    2. investigate DynaSearch as expression language


People present (lines said)

  1. pilhuhn (97)
  2. ccrouch (32)
  3. jshaughn (16)
  4. mazz (12)
  5. lkrejci (6)
  6. jbott (2)


Generated by MeetBot 0.1.4.